2007年11月7日 星期三

Betaradio 0.1.1 for openSUSE 10.3

請參考:FourDollars Blog: Beta Radio v0.1.1 Released
因為 hiChannel 又改了
所以以前的程式都不能用了
需要 gstreamer010-plugins-ugly, gstreamer010-plugins-bad, gstreamer010-ffmpeg
其中 gstreamer010-ffmpeg 要由 Packman 下載
相依性蠻複雜的
建議加入 Packman 和 swyear 的套件庫用 zypper 安裝
#zypper ar -t rpm-md http://ftp.twaren.net/Linux/Packman/suse/10.3/ packman
#zypper ar -t rpm-md http://download.opensuse.org/repositories/home:/swyear/openSUSE_10.3/ swyear
#zypper ref packman swyear
#zypper in betaradio
如果您已經有了 Packman 和 swyear 的套件庫,前兩個指令就不必了