2007年12月25日 星期二

oxim for openSUSE 10.3

oxim 可以在 openSUSE 10.3 上啟動了
使用了 fred 的 patch(感謝)
終於解決了登入 X 時卡住的問題

您可以用傳統的 oxim


也可以用 fred 製作的黑色系 icon

(請安裝 oxim-fred_icon-系列的 rpm)

祝大家耶誕快樂!(沒放假差點忘了!)

10 則留言:

chihwen 提到...

想向您請問一下,裝在nb上那Function key是否有支援,或是需另外裝呢?

swyear 提到...

看您的運氣了
每一台 NB 的支援狀況可能不同

chihwen 提到...

若運氣差,那有什麼套件可以裝嗎?

swyear 提到...

通常螢幕亮暗和數字鍵盤可直接控制和軟體無關
音量控制也可用軟體控制
怕是無線網路有些沒有硬體開關就傷腦筋了
阿我也只用過兩台 nb 大概意見不算中肯
請到討論區上找相關的討論並多和網友交流意見可能比較有用

佳霖 提到...

請問我使用smart安裝oxim
會出現如下錯誤訊息

無法安裝 oxim-1.1.3-25.1@i586: 沒有任何套件提供 oxim-qt-immodule=1.1.3

但是套件列表找的到oxim-qt-immodule

嘗試先將oxim-qt-immodule 用rpm --nodeps 安裝上

再 smart install oxim 依然失敗

請問有什麼方法可以解決嗎?

swyear 提到...

對不起,是我這邊打包的錯誤(設定相依性)。
若急用,請直接用 rpm -ivh --nodeps 裝上 oxim 。
若不急,請今晚稍候再安裝。
原本要設定使用同版本的 oxim-qt-immodule
卻寫成需要
"oxim-qt-immodule=1.1.3" 這個套件
所以...
真抱歉

swyear 提到...

已經改好了,
請 smart update 後安裝 oxim
其實不安裝 qt-immodule 或 gtk-immodule 也可以
但是預設的設定檔環境變數有設
GTK_IM_MODULE=oxim 和 QT_IM_MODULE=oxim
若真不需要
將 /etc/X11/xim.d/oxim 中
將上面兩個變數改成
*_IM_MODULE=xim

佳霖 提到...

安裝成功
使用oxim中
感謝~~

Wayne 提到...

請問oxim是否有拼音?如果有它與SuSE內含的uim-pinyin-big5比較有何優點?(即有任何的incentive來裝新的package?) 謝謝!

swyear 提到...

您可以試著安裝看看,提供 rpm 就是方便大家安裝與移除不是嗎?
雖然沒有內建拼音,但可以很容易從網路下載安裝,在oxim 工具列上按一下選擇設定->安裝輸入法->從網路安裝即可
因為我是注音族(根本不會用拼音)大概無法給您太多意見
oxim 介紹詳見
http://opendesktop.org.tw/demopage/oxim/