2012年9月27日 星期四

openSUSE 12.2 的印表機問題

症狀:
明明已經安裝好了印表機
測試頁也列印成功
但是在應用程式(KDE 程式和 Libreoffice)按列印,卻沒有任何東西印出來
這問題主要會出現在 postscript 印表機
請參考
https://bugzilla.novell.com/show_bug.cgi?id=774627
主要原因出現在許多應用程式列印時用到 poppler
而這版剛好有問題

暫時解決方案:
http://download.opensuse.org/repositories/home:/Zaitor:/branches:/openSUSE:/12.2:/Update/openSUSE_12.2_Update/
安裝
libpoppler27
libpoppler-glib8
libpoppler-qt4-4
poppler-tools
即可解決 因為新版的 poppler 函式庫版本的關係,現在還在討論如何更新...

3 則留言:

生命不息 折腾不止 提到...

話說我從 05 年開始用 Linux, 開始關注很多 Linux 的 Blog 的,現在大多數都不寫了,想你這樣堅持的真不多見啊。

Ray Chen 提到...

生命不息 折騰不止:
只是把遇到的問題留個紀錄而已

Ray Chen 提到...

這個問題已經有了官方更新了